Flash Bug Allows Miscreants to Remotely Operate Your Web Cam

By  | 

Adobe Systems has announced it’s in the process of fixing a security vulnerability in Flash that would allow malicious web sites to remotely operate a user’s webcam and microphone.

The vulnerability is on Adobe’s server side, not on client-side software, and therefore does not require users to update their software.

Adobe told CNET it was hoping to have the fix done by the end of this week.

Watch the Video

wordpress visitor counter

Candice writes for several publications, including The Christian Post, Red State, The Black Sphere and Patriot Update. She is the Science & Tech Editor at the Minority Report Blog and the founder and Editor-in-Chief at Front Lines. She's also the founder of Candice Lanier's Tech News and works as a computer consultant. Additionally, Candice is an antiques dealer.

Close